Honda TRX 450R banner

1 - 5 of 5 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter #1
ok so its been about 2 months since the rebuild and everything has been running great. ive rode about 6 times and never had a problem it ran strong as hell better then i ever thought it would.

so after riding lastweekend i gave it its 3rd oil change. started ut up fired up right away. so i go riding this weekend and as soon as i pull it off the truck and try to start it up and it wouldnt fire up just kept cranking.

so after going over it for about 15 min. my cusin suggested we try to push start it to see if that worked and nothing wouldnt fire at all. so i look around more and start thinking what was different with the r from the last time i started her up.

all in all it ended up being the my idle was way out of spec and it kinda took me a while to get it to fire up and idle right. and at first i didnt think of checking the idle becouse how would the idle change from the last time i rode it.

so what do u guys think is sombody messing around with the r bhind my back? or can the idle screw wind out from vibration? i dont wanna go blaming people for messing with my quad but i dont see how it loosened up like that and it wasnt a little i had to go about 3 full turnd to get it to fire up.

what is everybody take on this i dont know what to think but its was weird and almost ruined my day
 

·
Registered
Joined
·
567 Posts
ok so its been about 2 months since the rebuild and everything has been running great. ive rode about 6 times and never had a problem it ran strong as hell better then i ever thought it would.

so after riding lastweekend i gave it its 3rd oil change. started ut up fired up right away. so i go riding this weekend and as soon as i pull it off the truck and try to start it up and it wouldnt fire up just kept cranking.

so after going over it for about 15 min. my cusin suggested we try to push start it to see if that worked and nothing wouldnt fire at all. so i look around more and start thinking what was different with the r from the last time i started her up.

all in all it ended up being the my idle was way out of spec and it kinda took me a while to get it to fire up and idle right. and at first i didnt think of checking the idle becouse how would the idle change from the last time i rode it.

so what do u guys think is sombody messing around with the r bhind my back? or can the idle screw wind out from vibration? i dont wanna go blaming people for messing with my quad but i dont see how it loosened up like that and it wasnt a little i had to go about 3 full turnd to get it to fire up.

what is everybody take on this i dont know what to think but its was weird and almost ruined my day[/b]
Did you check the air screw on the bottom of the carb. Those will sometimes come out and will make the circuit really lean. Could be that.
 

·
Registered
Joined
·
7 Posts
when you haul your quad, do you turn your petcock off? if not this may be your problem. the vibration may cause you motor to become flooded, this would exsplain why you had to play with your idle screw to get it running, and play with it some more to get it to idle right.
 

·
Registered
Joined
·
48 Posts
when you haul your quad, do you turn your petcock off? if not this may be your problem. the vibration may cause you motor to become flooded, this would exsplain why you had to play with your idle screw to get it running, and play with it some more to get it to idle right.[/b]
turn your what off?!?
 

·
Registered
Joined
·
168 Posts
Discussion Starter #5
when you haul your quad, do you turn your petcock off? if not this may be your problem. the vibration may cause you motor to become flooded, this would exsplain why you had to play with your idle screw to get it running, and play with it some more to get it to idle right.[/b]
ok that could of been it but i dono. i 99% of the time while not ridint have it off and i turned it on before i left for the trip and mabye forgot to turn it off. when i tryed to start her right before i left it didnt start as well. but i didnt really give it a good try becouse i was in a rush. and i dont really rember if it was on or off becouse my cuz pulled off the bike and while i was putting my boots and tryed to start it
 
1 - 5 of 5 Posts
Top