Honda TRX 450R banner

1 - 20 of 26 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
I have a 450er here that I just cant get running....

I have tried almost everything and seem to have fuel and compression, and SEEM to have spark... however even with starting fluid sprayed straight through the carb and even with it sprayed right into the spark plug hole I still cant get it to run or even cough.. leading me to think its spark related


I replaced the stator already, tried a different CDI and now Im wondering how to disable/bypass the TPS to maybe poke around and try to see if thats it... IM at a lost, so I dont know what else to try
 

·
Adam Applegate 04_450
Joined
·
2,246 Posts
i dont think that you would even notice a difference if it was bad but im not 100%...

i do know that on my bike my TPS wires came unhooked before and i never even noticed untill i got home that night... didnt make a bit of difference on how it ran that i felt... im sure there was a difference just not enough to notice JMHO
 

·
450R XC Rider
Joined
·
2,793 Posts
Have you tried a new spark plug boot? Take the spark plug out and ground it to one of the bolts on the engine and see if it has spark. You really need to know whether it does or no before your try to diagnose your problem.
 

·
450R XC Rider
Joined
·
2,793 Posts
I also think if there is not enough freeplay in the throttle then it will not start. Has something to do with the sensor in the throttle housing. I went through all of this when my stator burnt up.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
It 'seems' to have good spark... but with spraying straight starting fluid in the combustion chamber and not even getting a cough out of the exhaust I am wondering if its not a good spark.... Thats why I was wondering about the TPS

What can you tell me about the throttle position and how that works? Sounds promising
 

·
Registered
Joined
·
192 Posts
wait.. u're spraying starter fluid INTO the spark plug hole trying to start it??? wtf? where's the spark plug when you do this? of course you're not going to get a cough out of the exhaust there's no spark plug to ignite the air/fuel mixture plus there's no compression all the air/fuel is coming out the spark plug hole that u're trying to spray starter fuel into... BRILLIANT!!!

and you need 4 things to start the bike: air, fuel, compression, and spark. without any of those, no start.
 

·
Registered
Joined
·
1,025 Posts
if the tps switches are not right it won't start. you can bypass them and run the bike. i cann't remember right now how to, i think you just short out the throttle switch leads. but get a manuel and check the adjustment on the throttle switch and the carb switch if not right it wont run. good luck
 

·
Fairly fast foreigner!
Joined
·
3,583 Posts
TPS (Throttle position sensor) and CTPDS (Closed Throttle Position Detection System) are two differnt things.
All years have TPS (thats the black round cover on top LHS of carb where the wires come out)..which feeds the throttle position back to the ICM ..which then does it's pre-programmed magic and adjusts timing for supposedly optimal performance...many say when disconnected there is no difference...so possibly the magic is minimal! But TPS doesn't stop the bike running!

CTPDS is a safety system (on 06+ only) which consists of two switches..one on throttle (on bars) and one inside carb (where cable goes in) if the ICM see's the thottle switch closed (throttle shut) but the carb switch closed (throttle drum open) it kills the ignition at the ICM..shutting off the bike (because it thinks slide is stuck). To override this (also to fit a twist throttle) just short out the switch (at the plug under hood) that way the ICM always thinks the throttle is open and doesn't care where the throttle drum is (carb side).

Mines shorted under hood (green centre plug with link in it!)



In your case you need to find out if you are actually getting spark...if you are...your carb switches aren't the prob.
 

·
Registered
Joined
·
450 Posts
TPS (Throttle position sensor) and CTPDS (Closed Throttle Position Detection System) are two differnt things.
All years have TPS (thats the black round cover on top LHS of carb where the wires come out)..which feeds the throttle position back to the ICM ..which then does it's pre-programmed magic and adjusts timing for supposedly optimal performance...many say when disconnected there is no difference...so possibly the magic is minimal! But TPS doesn't stop the bike running!

CTPDS is a safety system (on 06+ only) which consists of two switches..one on throttle (on bars) and one inside carb (where cable goes in) if the ICM see's the thottle switch closed (throttle shut) but the carb switch closed (throttle drum open) it kills the ignition at the ICM..shutting off the bike (because it thinks slide is stuck). To override this (also to fit a twist throttle) just short out the switch (at the plug under hood) that way the ICM always thinks the throttle is open and doesn't care where the throttle drum is (carb side).

Mines shorted under hood (green centre plug with link in it!)



In your case you need to find out if you are actually getting spark...if you are...your carb switches aren't the prob.
Prob solved his issue. I have 05 so its different with fcr carb
 

·
Registered
Joined
·
24 Posts
Discussion Starter #12
Yeah... its getting spark, just out of idea's so was wondering if its a weak or mistimed spark



I jumped the connector.... still no luck.

I can play with the on-off switch while cranking the motor and get it to fire a blue flame out the exhaust when I switch between on and off every so often..... any ideas
 

·
Adam Applegate 04_450
Joined
·
2,246 Posts
exciter coil possebly? i know on an old 350 raptor i had the exciter coil went bad and bike only had random spark but still wouldnt even try to start/caugh/spit/nadda... it ran fine then it wouldnt start one day... i dont know much about the electricals on these bikes, i just know thats the problem i found on that yami.. you can test the the wires with a multi meter and look up the numbers they suppose to read... hope this helps
 

·
Fairly fast foreigner!
Joined
·
3,583 Posts
Yeah... its getting spark, just out of idea's so was wondering if its a weak or mistimed spark



I jumped the connector.... still no luck.

I can play with the on-off switch while cranking the motor and get it to fire a blue flame out the exhaust when I switch between on and off every so often..... any ideas
Disconnect the switch from the harness (under hood) if playing with the switch makes a difference...your switch may be bad...disconnect it to see (it doesn't need the switch to run)
 

·
Registered
Joined
·
38 Posts
What about valve cearance?
 

·
Registered
Joined
·
12 Posts
I have a 450er here that I just cant get running....

I have tried almost everything and seem to have fuel and compression, and SEEM to have spark... however even with starting fluid sprayed straight through the carb and even with it sprayed right into the spark plug hole I still cant get it to run or even cough.. leading me to think its spark related


I replaced the stator already, tried a different CDI and now Im wondering how to disable/bypass the TPS to maybe poke around and try to see if thats it... IM at a lost, so I dont know what else to try
I am having the same problem. Did you ever figure this out? What was it?
 

·
Registered
Joined
·
258 Posts
When I bought my 06er the first thing I did was clip the wires from the micro switches in the thumb throttle and the carb where the cable goes in. Connected the wires together and heat shrink them so it is now a closed circuit. None of those electrical TPS gremlins can get me now...LOL.
 

·
Registered
Joined
·
4 Posts
What was the issue ? Can someone post if solved or not ? Lol. my 2006 is doing the same. Valves good, timing perfect, starter clutch engaging perfectly, plenty of spark at room pressure, but not even starting fluid will make her hiccup. She will pull start with another quad but run horribly and die.
 
1 - 20 of 26 Posts
Top