Honda TRX 450R banner

1 - 16 of 16 Posts

·
Registered
Joined
·
889 Posts
Discussion Starter #1
ok my starter is not working at all. BAck when i got it brand new i took it to get fix and now i have the same problem but even worse. Back then you would hear like Rocks Scrathing on the floor. Now all i hear is like 2 Wires coming making the eletric sound. the thingy making that noise is on top of battery. i check to see if the battery was dead and its 100% charged and no good. I also check my decomp and everything looks good but i cant even check the PSI cuz it wont even turn over a bit. So be 4 i take this to the dealer any info i should know? this my 2nd time taking it for the starter and im thinking of getting kick soon. also checked the fuse its good also.

Info please?
 

·
Registered
Joined
·
3,244 Posts
did you get the recall performed?

if you havent, stop holding the starter for over 5 seconds and stop giving gas during cranking. other then that the starter works ok.

fwiw, i have the stock starter on my bike from the day i picked it up, and yes i baby it. :)
 

·
Registered
Joined
·
889 Posts
Discussion Starter #3
did you get the recall performed?

if you havent, stop holding the starter for over 5 seconds and stop giving gas during cranking. other then that the starter works ok.

fwiw, i have the stock starter on my bike from the day i picked it up, and yes i baby it. :)[/b]
te first time i took it they checked if i had the recall and they said no but they still went and fixed it. and now its the same.. i tried doing many things nothing good. only way is to push start it
 

·
Registered
Joined
·
3,244 Posts
well according to honda you get 1 year warranty on all the starter parts from the day they do the recall work. not sure how it will work on your case.
 

·
Registered
Joined
·
889 Posts
Discussion Starter #6
are your wires connected good? soun ds like it might be a bad connection is its clicking by the wires.[/b]
idk how to do that.

i got the 5 year extened warranty on mine.

i dont know how to check the wires.

ok heres what happen i did this huge double step and made it and got happy and went next to my friend to ask him how did it look turned it off than tried turning it on and just gave up.....

i only Turns over Once SLOWLY tho than it makes the eletric sound like ELTRZZZZZZZZZZZZZZ

took off my battery and its Fully Loaded of power....

the noise is coming from where the battery is at but on top theres like like small thing that holds two wires. thats where the noise is coming from
 

·
Registered
Joined
·
3,244 Posts
if the noise is coming from the batter, or the terminals, its usually the connections. doble check and make sure everything is tight and connected properly.
 

·
Registered
Joined
·
10,711 Posts
how did you check your battery?

cuzz it sounds like the battery is bad......


try using a set of jumper cables from your car/truck to the battery terminals....(not a trickle charger)...and see if that gets her to turn over...... if so.... its the Battery.....
 

·
Registered
Joined
·
889 Posts
Discussion Starter #9
how did you check your battery?

cuzz it sounds like the battery is bad......


try using a set of jumper cables from your car/truck to the battery terminals....(not a trickle charger)...and see if that gets her to turn over...... if so.... its the Battery.....[/b]
my battery charger is saying its all 100%

ill double check everything today and let you guys know.
 

·
Registered
Joined
·
889 Posts
Discussion Starter #10
i doubled check the battery and my charger keeps saying its 100% charged and i also checked the voltage and its also good. and the wires look good to me....
 

·
Registered
Joined
·
10,711 Posts
dont trust the battery charger......it doesnt know if the battery is good...or bad.... just met peak voltage.... thats it
 

·
Registered
Joined
·
889 Posts
Discussion Starter #12
dont trust the battery charger......it doesnt know if the battery is good...or bad.... just met peak voltage.... thats it[/b]
ok another problem.... when i connected the battery back and its made a EEEEEEEEEEEEEEE noise and starting smelling like rotten Eggs and no i wasnt smelling my self. also there is no power on my quad anymore even with the battery connected
 

·
Oregon Coast Duner
Joined
·
2,482 Posts
Rotten eggs is the battery... Evaporation of the batt fluid usually from over charging or bad batt... check it on you charger now and see what it says...lol.... I bet that you batt was on the way out and the jump just sent it packing...
 

·
Registered
Joined
·
10,711 Posts
There is a 15amp fuse mounted just above the battery.......it is probably toast......

like Wolf said....rotten eggs (the smell of boiling acid)....is a bad battery..... probably one of the plates shorted...... it may or may not have caused the fuse to blow......but mine has gone before when charging the battery.....so it was probably caused by your battery issue.....

your gonna need a new battery....or bare minimum take this battery to a local auto parts store that will test it for free.......... that way there is no doubt in your mind when you go spending $75 for a replacement battery....


good luck...me~
 

·
Registered
Joined
·
889 Posts
Discussion Starter #15
There is a 15amp fuse mounted just above the battery.......it is probably toast......

like Wolf said....rotten eggs (the smell of boiling acid)....is a bad battery..... probably one of the plates shorted...... it may or may not have caused the fuse to blow......but mine has gone before when charging the battery.....so it was probably caused by your battery issue.....

your gonna need a new battery....or bare minimum take this battery to a local auto parts store that will test it for free.......... that way there is no doubt in your mind when you go spending $75 for a replacement battery....


good luck...me~[/b]

my battery is 2 months old and it came with 6 month warranty. ALso i did not CHarged the battery one bit. i set it on the charger cuz the charger tells me the charge. i havnt checked the battery after it started smelling but i will soon. i also checked the fuse the first thing i did.. and put the spare on and no luck. i will take this to autozone and see what they say.

edit: check to see the charge and its still tellings me its charged....
 

·
Registered
Joined
·
889 Posts
Discussion Starter #16
it was my battery after alll....
 
1 - 16 of 16 Posts
Top