Honda TRX 450R banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Alright I’ve searched and searched but couldn’t find exactly what’s going on with my bike even though this topic is beat to death… I just purchased a 05 450 and it had fmf full exhaust, air box lid on, and stock jets. would start and idle but ran like crap… so I read up on what jets everyone was running with full exhaust and no lid (because I plan on taking it off) and got 48to50 - 175to185. Well tried a 50 pilot and it wouldn’t even start dropped to a 48 then to a 45 and still way to rich (which confuses me because it’s smaller than stock) It will start and idle (idle kinda surges but not bad) I can rev and no hesitation but blowing black smoke and un-burnt fuel out of exhaust but goes back to idle and does fine. Now as soon as I put it in gear and try to give it gas is spits and sputters and can’t give it a little throttle or it dies. I have to get on it and get up in the rpms just to keep it running and once I start moving it spits/sputters/backfires and has no power till mid range then runs like a scalded ape but every now and then will hit a false limiter. When cruising at a steady speed/throttle it cuts in and out and when I let off the gas and pull in clutch it dies instantly. After every time I test it I pull it apart and the intake side of carb has a puddle of gas in it and had been spraying gas into the filter. I’m out of ideas I’ve changed the carb with another stock carb (thinking something was bleeding through) jets currently are 45/178 needle is on 3rd notch and air screw is 2 turns out. Have checked for air leaks, new plug, gas cap vent, carb is clean, have a new coil on the way just in case that’s the issue. TIA
 

·
Registered
Joined
·
553 Posts
Well usually the False Rev Limiter is a sign it is way to rich. A lot of people get the idea if their bike is not running right they need to go up in Jetting sizes not always the answer.



Assuming you have the Stock 04/05 Style Carburetor?

I can give you better jetting number to try if you states your Elevation and temperature where you live at...

You can try this. Drop the Needle clip to the Middle Setting.

Go back to the 48 or even a 45 Pilot Jet.

Start off with a 145 or 150 Main Jet.

See how it runs with that.
 

·
Registered
Joined
·
2 Posts
Well usually the False Rev Limiter is a sign it is way to rich. A lot of people get the idea if their bike is not running right they need to go up in Jetting sizes not always the answer.



Assuming you have the Stock 04/05 Style Carburetor?

I can give you better jetting number to try if you states your Elevation and temperature where you live at...

You can try this. Drop the Needle clip to the Middle Setting.

Go back to the 48 or even a 45 Pilot Jet.

Start off with a 145 or 150 Main Jet.

See how it runs with that.
I live in Alabama 05 Moto works full system
Uni filter lid off.
178 main
48
Needle was on 3rd clip but I moved it to 4th just to see how it runs. Has a slight bog when you go back to pwr like coming out of turn where u were off the throttle. I just got the is 05 trx450. Dude said it had stage 2 hot cams. Idk about that. But I'm just getting suggestions. Let me know what you think.
 

·
Registered
Joined
·
4 Posts
I live in Alabama 05 Moto works full system
Uni filter lid off.
178 main
48
Needle was on 3rd clip but I moved it to 4th just to see how it runs. Has a slight bog when you go back to pwr like coming out of turn where u were off the throttle. I just got the is 05 trx450. Dude said it had stage 2 hot cams. Idk about that. But I'm just getting suggestions. Let me know what you think.
hello,
did you ever put the new ignition coil in?? If so and it worked please let me know, as I am having the same issue you are and it’s killing me.
 

·
Registered
Joined
·
2 Posts
hello,
did you ever put the new ignition caoil in?? If so and it worked please let me know, as I am having the same issue you are and it’s killing me.
No not yet I do have a slit on my spark plug boot. So I have a 06 so I'll try it n see if it helps out.
Oh yeah when I changed to the 4th clip on my needle n put the carb back on it want stay running. So while I'm changing coils I'll change my needle setting back to 3rd clip. Does it matter if you take off the little clear plastic intake bowl that sits opposite of the snorkel on the intake? I removed it n was wondering if that'll have something to do with it not running. Thx
 

·
Registered
Joined
·
4 Posts
No not yet I do have a slit on my spark plug boot. So I have a 06 so I'll try it n see if it helps out.
Oh yeah when I changed to the 4th clip on my needle n put the carb back on it want stay running. So while I'm changing coils I'll change my needle setting back to 3rd clip. Does it matter if you take off the little clear plastic intake bowl that sits opposite of the snorkel on the intake? I removed it n was wondering if that'll have something to do with it not running. Thx
Hello
I think as long as you have covered it over with something and made sure there where no vacuum lines connected to it, it should be fine, if there are no vacuum lines make sure you have put something over the hole to block it off, you don’t want that motor breathing in all that dirty extra air (which btw could be your problem of to much air and not allowing it to start) it could very well cause some damage. If there where any vacuum lines connected that also cause be your problem as these trxs have vacuum controlled carbs and if there’s a leak anywhere it won’t do anything, so I would make sure you carb has all its lines connected, I literally just took mine apart yesterday and found two lines that where not connected so I’m hoping when my ignition coil comes in I’ll just put it on and put the whole thing back together and I think it’ll run.
Good luck hope this helps
Thanks
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top