Honda TRX 450R banner

1 - 5 of 5 Posts

·
Registered
Joined
·
531 Posts
Discussion Starter · #1 ·
So I went riding yesterday with my 07ER and all of a sudden my quad would only start in neutral. So I kept riding and then all of a sudden it went completely dead and I had to pop start it to get it back to the truck. I thought it might be the battery, but I took it out today and it shows a full charge. Would it be the neutral safety switch? I wouldn't think so, because the quad would always start in gear with the clutch pulled, but it won't even do that now.. I tried searching the forum but didn't come up with anything. It was really wet and muddy and we were ridin pretty hard so I figure mud or water got somewhere where it shouldn't have. Any suggestions?
 

·
Registered
Joined
·
250 Posts
check yo ur fuses....does it try to turn or do you get nuttin at all?any noises?if not its a fuse
 

·
Registered
Joined
·
531 Posts
Discussion Starter · #4 ·
Thanks guys. Checked the fuse and it was blown. She's good to go now.
 

·
Registered
Joined
·
1 Posts
I’m having the same issues I think, I tried using a flat head and the solenoid I think is fine I get a click when I push the strat button, it may also be the starter. Not quite sure I think I’m going to just replace the starter and work my way back because I’ve stalled this bike a ton because my plates need to be swapped and it catches different everytike getting rolling out of first. But this all came up when I was riding and I didn’t go completely through a puddle but the right side of my bike ( not the battery side) skimmed through it idk if I stalled or if something got wet? Seeing if someone’s had a similar issue before I dump money into a new starter. Any help would be great this is my first bike trying to learn to problem solve and work on it myself.
 
1 - 5 of 5 Posts
Top