Honda TRX 450R banner

1 - 11 of 11 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter · #1 · (Edited)
I just changed from a 05 carb to an fcr. For some reason if the hot hotstart is screwed in the hole on the carb it wont start. I can hold in the hotstart and it will start right up. I can get it to purr with it unscrewed and as soon as i put the plunger in the hole it it kills the bike instantly. I know my jetting is off but it runs great and starts on first kick every time with it out.What is causing this?
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #4 ·
Anyone have any ideas where to start looking? i bought a sonic cleaner and have cleaned it a couple times to hope if something is stuck it would break loose.
 

·
Making HP ain’t free. . .
Joined
·
4,555 Posts
If it starts and runs well with the hot start removed, you are leaning it out. So jet accordingly.
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #6 ·
If it starts and runs well with the hot start removed, you are leaning it out. So jet accordingly.
Thats what i was thinking but i would also think jetting would have to be waaay off? I am using a 40 leak 48 pilot a 170 main on a hotcam 2, rossier full exhaust and a venom piston with a fci intake. That should get me in the ball park to start dialing it in wouldnt you think? If i understand correctly the pilot would have to be super rich to need the amount of extra air flow the open hotstart hole is giving. Unless i got this backwards?
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #8 ·
You can completely remove the hot start plunger from the carb and it will run fine? As the picture shows. With the hole open? Are you using the same plunger that came with FCR carb? The one that is used on the stock carb is different.
View attachment 152101
Yea just like that . Runs like a top , i even done a few laps got motor hot and still purred and started first kick.You was right about the plunger. When i bought a replacement kit for the plastic nut i got a 04-05 .The 05 plunger looks longer with a rubber o ring as well. I am hoping this will fix it . I apreciate the help i would have never thought of it as i was thinking it was the carb as i had never ran it yet.
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #9 ·
Still a no go. I sonic cleaned the carb , put new mid body gaskets on , got a new plunger. Put carb on and it fired first kick after flipping the throttle twice. I put the hot start plunger in and it dies like flipped the kill switch. WTF i am i missing? I can hold it open just like before and it will start and run.
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #11 ·
While it's idling, have you tried to cover the hot start orifice with your finger? Don't stick the plunger in place. Just your finger over the hole. If it still dies, the fuel metering is off. Check the pilot again and read the number carefully. Is the carb new or used?
It was a used 05 crf off of fleabay. I can cover the hole with my finger and it still runs but it stumbles and acts like the fuel circuit is off. I think it just starts sucking the air through the body. I can pull the top off and see the hole that the plunger fills. Without the plunger in it and my finger over hole it is just sucking air straight from there. I have tried 2 different pilots a 48 and a 55 thats all i had with same results. If its running so good sucking so much air would that mean that the pilot circuit is extremely rich?
 
1 - 11 of 11 Posts
Top