Honda TRX 450R banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have tore this sight and others apart tryin to find and answer and can't I hope someone can help!! Thanks in advance,,I have an 05 450r that hasn't ran since 2006 finally tore it down and found bad crank bearing and rebuilt everything thing inside the motor..got it fired up and ran for a few minutes and shut off...found I had lost spark..no voltage from coils orders new stator assembly. Went to put new stator in and found bolt stuck to flywheel and tore find off stator..don't get me started on how the bolt got in there..put new stator in still no voltage coming out at the harness..have noticed that between the timing marks on the flywheel there is little to no magnetism...also found no continuity thru my sparkplug boot from plug wire to before the resistor fyi
 

·
Registered
Joined
·
367 Posts
Please proof read before you hit submit that is probably why noone will really comment or anything Not trying to sound like a dick or anything...

The outer part of the flywheel is not magnetic, I mean is a tiny bit but that won't matter because the stator runs on the inside of the magnetic flywheel.. Only the inside of the flywheel is mostly magnetic which is what is important.

The timing marks are only to find Top Dead Center and to check your timing while the engine is running that's it.


T Stands for (Top Dead Center) which is when the piston is at it's highest Point.
F Stands for (Fire) which would be when the spark fires.

Now next to the Flywheel should be a small 1 inch by about 1 inch black box looking thing, that is your (Pick Up Coil) it should have a Green wire and a Blue/Yellow Wire now if that is installed backwards (Which is possible) or the mounting points on the Stator Cover are broken or bent with out being completely broken then it will not sit close enough to the Flywheel Trigger Reluctors and the CDI will never fire the signal to the Fianal Spark Plug Coil.


What I think is when that screw was stuck to the magnetic flywheel it hit that Pick Up Coil and broke it or moved the aluminum enough to where you might have no noticed...

OR

The new Pick Up Coil happened to be installed back wards.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I'll check that....I know that only the inside of the flywheel is supposed to be magnetised I was only using the timing marks as reference as to where I had lost magnetism...I've bought a new flywheel and stator and still have zero voltage coming from anything at the plug harness... everything ohms out correctly, my bolt holes all look and feel fine ..as far as threads go..to my way of thinking if I don't have voltage at the source my problem still has to be in that area?????
 

·
Registered
Joined
·
367 Posts
I wanna say try putting a jumper wire on your Carburetor Switch between the Gray and Pink/Black wire see if it fires up. I know when the throttle cable gets messed with and is out of alighnment it can make you have no spark unless you're pushing the throttle.

If that fails then here is a link from when my Stator went bad. This should help you out a lot. This was my thread from when I lost spark on my 05 BUT the stator specs are the same for yours too.

https://www.trx450r.org/forum/106-trx450r-org-project-quads/371170-04-05-trx450r-stator-resistance-specs.html

I also posted a Wire Diagram for you as well, make sure to screen shot the Diagram and or right click and save
 

Attachments

1 - 4 of 4 Posts
Top