Honda TRX 450R banner

1 - 15 of 15 Posts

·
Registered
Joined
·
2,731 Posts
Discussion Starter #1
I was dragging the other day ..and everything was fine ..went to race i went to shift from 2nd to third and it felt like all the power went away..just stopped..no idea wut happened i was clueless so i just went on and dragged some more bike went fine the rest of the day. Could my clutch be starting to slip?

Also..how do i fix my neutral..when i shift in every gear it clicks or w/e in the middle of the shift..but to get from 1st to 2nd..i have to pull the shifter ALL the way to the top of the rotation to click.

OOH also i was riding my bike pretty hard and went to stop and had this weird smell coming off it..friends dad said it smelled like asbetos or w/e and said it was either the clutch or breaks.
 

·
Registered
Joined
·
7,464 Posts
mine did similar things, and it was HARD a shell to shift and ALMOST impossible to get in neutral.

i got a new clutch, Vortex billet basket, new pressure plate and all was fixed.
 

·
Registered
Joined
·
2,731 Posts
Discussion Starter #3
mine did similar things, and it was HARD a shell to shift and ALMOST impossible to get in neutral.

i got a new clutch, Vortex billet basket, new pressure plate and all was fixed.[/b]
..When you say hard as hell to shift and almost impossible to get in neutral what do u mean exactly..

Mine shifts fine..but it just did those things i listed randomly and..it goes in neutral fine with some patience when its off but when im riding..it ALWAYS goes into neutral instead of going straight from 1st to 2nd..I hate how it does that. and its happened to everyone that rides my bike. If it persists Imma call my dealer about it..I got a new pipe coming soon but im not gonna put it on until I get all this mess figured out since i still have a warranty
 

·
Registered
Joined
·
4,127 Posts
before i changed my clutch u would have to turn the bike off before u could get it in to neutral, and when i was sitting in gear on blacktop with the clutch pulled it would walk forward, but a new clutch helped both of them
 

·
Registered
Joined
·
2,731 Posts
Discussion Starter #5
Alrite, ive figured out my clutch is definatly slipping..fuggin 4 weeks old this is so rediculous..
 

·
Solid Gold DASA500R!
Joined
·
4,924 Posts
i doubt that your clutch is slipping, it might just need some adjustment. does the lever have some free play??
 

·
Registered
Joined
·
2,731 Posts
Discussion Starter #7
i doubt that your clutch is slipping, it might just need some adjustment. does the lever have some free play??[/b]
Yes it does and im pretty sure its slipping..my friends was slipping on his yfz and he told me to take it out on the road..cruise in 4th and 5th then pin it..and see wut happens sure enuff I loss power and it didnt pull strong the whole way.. and as far as i know thats slipping..right? The dealer said they dont cover it by warranty.. So i guess im buying a new clutch..got ne recommendations? I suppose my riding habits were too bad, I never rode the clutch except when i took off..for times that i cant pop the clutch or anything in rocks etc. And to be honest i did ride it the whole time when i load it becuz it dies if i dont..but i guess i have to change all these habits.
 

·
Registered
Joined
·
4,127 Posts
if adjusting it doesn't help and ur set on replaceing, id definitely go back to OEM there expensive at roughly 150 compared to a tusk which is 50 or so, but its ur call, I recommend OEM..lots of people have had good results with both

did u say ur clutch is only 4weeks old? that's pretty quick to wear out my original lasted almost 2 years
 

·
Registered
Joined
·
2,731 Posts
Discussion Starter #9
if adjusting it doesn't help and ur set on replaceing, id definitely go back to OEM there expensive at roughly 150 compared to a tusk which is 50 or so, but its ur call, I recommend OEM..lots of people have had good results with both

did u say ur clutch is only 4weeks old? that's pretty quick to wear out my original lasted almost 2 years[/b]
I dont know what im supposed to be adjusting..but it just started to slip in 4th and 5th when i pin it. The freeplay is fine..I dont know what else it could be. I was gonna go with either a EBC or Sparks heavy duty clutch kit...both are about 100$
 

·
Registered
Joined
·
3,557 Posts
i doubt that your clutch is slipping, it might just need some adjustment. does the lever have some free play??[/b]
Yes it does and im pretty sure its slipping..my friends was slipping on his yfz and he told me to take it out on the road..cruise in 4th and 5th then pin it..and see wut happens sure enuff I loss power and it didnt pull strong the whole way.. and as far as i know thats slipping..right? The dealer said they dont cover it by warranty.. So i guess im buying a new clutch..got ne recommendations? I suppose my riding habits were too bad, I never rode the clutch except when i took off..for times that i cant pop the clutch or anything in rocks etc. And to be honest i did ride it the whole time when i load it becuz it dies if i dont..but i guess i have to change all these habits.
[/b]
A loss in power doesn't automatically mean your clutch is slipping. When you say loss in power, does the motor still rev but the quad doesn't pull or does it just have a loss in power?
 

·
Registered
Joined
·
2,731 Posts
Discussion Starter #11
i doubt that your clutch is slipping, it might just need some adjustment. does the lever have some free play??[/b]
Yes it does and im pretty sure its slipping..my friends was slipping on his yfz and he told me to take it out on the road..cruise in 4th and 5th then pin it..and see wut happens sure enuff I loss power and it didnt pull strong the whole way.. and as far as i know thats slipping..right? The dealer said they dont cover it by warranty.. So i guess im buying a new clutch..got ne recommendations? I suppose my riding habits were too bad, I never rode the clutch except when i took off..for times that i cant pop the clutch or anything in rocks etc. And to be honest i did ride it the whole time when i load it becuz it dies if i dont..but i guess i have to change all these habits.
[/b]
A loss in power doesn't automatically mean your clutch is slipping. When you say loss in power, does the motor still rev but the quad doesn't pull or does it just have a loss in power?
[/b]
hard to explain, I juice it from a cruise in 5th and it like, feels like it misses or something. I really forgot if it still revved but it definatly didnt pull. It just felt like it missed ..not sure wut it missed but thats what it felt like. Briefly it just stopped pulling. My freeplay is fine. Got a good half inch of freeplay atleast. Maybe a TAD less.

If you got any advice on adjusting it or something, then i'll try it otherwise imma just buy a new clutch kit from sparks or something. My friend knows how to install it so it wont be that expensive
 

·
Registered
Joined
·
3,557 Posts
QUOTE(BadinBlack @ Jul 22 2008, 04:28 PM) index.php?act=findpost&pid=534205
<div class='quotemain'>i doubt that your clutch is slipping, it might just need some adjustment. does the lever have some free play??[/b]
Yes it does and im pretty sure its slipping..my friends was slipping on his yfz and he told me to take it out on the road..cruise in 4th and 5th then pin it..and see wut happens sure enuff I loss power and it didnt pull strong the whole way.. and as far as i know thats slipping..right? The dealer said they dont cover it by warranty.. So i guess im buying a new clutch..got ne recommendations? I suppose my riding habits were too bad, I never rode the clutch except when i took off..for times that i cant pop the clutch or anything in rocks etc. And to be honest i did ride it the whole time when i load it becuz it dies if i dont..but i guess i have to change all these habits.
[/b]
A loss in power doesn't automatically mean your clutch is slipping. When you say loss in power, does the motor still rev but the quad doesn't pull or does it just have a loss in power?
[/b][/quote]

hard to explain, I juice it from a cruise in 5th and it like, feels like it misses or something. I really forgot if it still revved but it definatly didnt pull. It just felt like it missed ..not sure wut it missed but thats what it felt like. Briefly it just stopped pulling. My freeplay is fine. Got a good half inch of freeplay atleast. Maybe a TAD less.

If you got any advice on adjusting it or something, then i'll try it otherwise imma just buy a new clutch kit from sparks or something. My friend knows how to install it so it wont be that expensive
[/b][/quote]
I don't think it's your clutch. Have you cleaned your air filter? Sounds more like a jetting issue to me.
 

·
Registered
Joined
·
2,731 Posts
Discussion Starter #13
QUOTE(r450er @ Jul 22 2008, 03:01 PM) index.php?act=findpost&pid=534223
<div class='quotemain'>
i doubt that your clutch is slipping, it might just need some adjustment. does the lever have some free play??[/b]
Yes it does and im pretty sure its slipping..my friends was slipping on his yfz and he told me to take it out on the road..cruise in 4th and 5th then pin it..and see wut happens sure enuff I loss power and it didnt pull strong the whole way.. and as far as i know thats slipping..right? The dealer said they dont cover it by warranty.. So i guess im buying a new clutch..got ne recommendations? I suppose my riding habits were too bad, I never rode the clutch except when i took off..for times that i cant pop the clutch or anything in rocks etc. And to be honest i did ride it the whole time when i load it becuz it dies if i dont..but i guess i have to change all these habits.
[/b]
A loss in power doesn't automatically mean your clutch is slipping. When you say loss in power, does the motor still rev but the quad doesn't pull or does it just have a loss in power?
[/b]
hard to explain, I juice it from a cruise in 5th and it like, feels like it misses or something. I really forgot if it still revved but it definatly didnt pull. It just felt like it missed ..not sure wut it missed but thats what it felt like. Briefly it just stopped pulling. My freeplay is fine. Got a good half inch of freeplay atleast. Maybe a TAD less.

If you got any advice on adjusting it or something, then i'll try it otherwise imma just buy a new clutch kit from sparks or something. My friend knows how to install it so it wont be that expensive
[/b][/quote]
I don't think it's your clutch. Have you cleaned your air filter? Sounds more like a jetting issue to me.
[/b][/quote]

I clean and oil my air filter after every ride. To be honest tho, I rode all day in some somewhat dusty red dirt conditions and went to a sandy riding spot the next day without cleaning it..BUT i cleaned it last night (didnt re-oil yet tho) and i just took it out and it did it. It could be jetting..But i checked my sparkplug wasnt white or black
 

·
Registered
Joined
·
3,557 Posts
QUOTE(bueller @ Jul 22 2008, 05:58 PM) index.php?act=findpost&pid=534254
<div class='quotemain'>
QUOTE(BadinBlack @ Jul 22 2008, 04:28 PM) index.php?act=findpost&pid=534205
<div class='quotemain'>i doubt that your clutch is slipping, it might just need some adjustment. does the lever have some free play??[/b]
Yes it does and im pretty sure its slipping..my friends was slipping on his yfz and he told me to take it out on the road..cruise in 4th and 5th then pin it..and see wut happens sure enuff I loss power and it didnt pull strong the whole way.. and as far as i know thats slipping..right? The dealer said they dont cover it by warranty.. So i guess im buying a new clutch..got ne recommendations? I suppose my riding habits were too bad, I never rode the clutch except when i took off..for times that i cant pop the clutch or anything in rocks etc. And to be honest i did ride it the whole time when i load it becuz it dies if i dont..but i guess i have to change all these habits.
[/b]
A loss in power doesn't automatically mean your clutch is slipping. When you say loss in power, does the motor still rev but the quad doesn't pull or does it just have a loss in power?
[/b][/quote]

hard to explain, I juice it from a cruise in 5th and it like, feels like it misses or something. I really forgot if it still revved but it definatly didnt pull. It just felt like it missed ..not sure wut it missed but thats what it felt like. Briefly it just stopped pulling. My freeplay is fine. Got a good half inch of freeplay atleast. Maybe a TAD less.

If you got any advice on adjusting it or something, then i'll try it otherwise imma just buy a new clutch kit from sparks or something. My friend knows how to install it so it wont be that expensive
[/b][/quote]
I don't think it's your clutch. Have you cleaned your air filter? Sounds more like a jetting issue to me.
[/b][/quote]

I clean and oil my air filter after every ride. To be honest tho, I rode all day in some somewhat dusty red dirt conditions and went to a sandy riding spot the next day without cleaning it..BUT i cleaned it last night (didnt re-oil yet tho) and i just took it out and it did it. It could be jetting..But i checked my sparkplug wasnt white or black
[/b][/quote]
You can't just randomly pull the spark plug and tell what your jetting is like. What year is your quad and what mods do you have? What is your jetting?
 

·
Registered
Joined
·
2,731 Posts
Discussion Starter #15
QUOTE(r450er @ Jul 22 2008, 04:19 PM) index.php?act=findpost&pid=534267
<div class='quotemain'>
QUOTE(r450er @ Jul 22 2008, 03:01 PM) index.php?act=findpost&pid=534223
<div class='quotemain'>
i doubt that your clutch is slipping, it might just need some adjustment. does the lever have some free play??[/b]
Yes it does and im pretty sure its slipping..my friends was slipping on his yfz and he told me to take it out on the road..cruise in 4th and 5th then pin it..and see wut happens sure enuff I loss power and it didnt pull strong the whole way.. and as far as i know thats slipping..right? The dealer said they dont cover it by warranty.. So i guess im buying a new clutch..got ne recommendations? I suppose my riding habits were too bad, I never rode the clutch except when i took off..for times that i cant pop the clutch or anything in rocks etc. And to be honest i did ride it the whole time when i load it becuz it dies if i dont..but i guess i have to change all these habits.
[/b]
A loss in power doesn't automatically mean your clutch is slipping. When you say loss in power, does the motor still rev but the quad doesn't pull or does it just have a loss in power?
[/b]
hard to explain, I juice it from a cruise in 5th and it like, feels like it misses or something. I really forgot if it still revved but it definatly didnt pull. It just felt like it missed ..not sure wut it missed but thats what it felt like. Briefly it just stopped pulling. My freeplay is fine. Got a good half inch of freeplay atleast. Maybe a TAD less.

If you got any advice on adjusting it or something, then i'll try it otherwise imma just buy a new clutch kit from sparks or something. My friend knows how to install it so it wont be that expensive
[/b][/quote]
I don't think it's your clutch. Have you cleaned your air filter? Sounds more like a jetting issue to me.
[/b][/quote]

I clean and oil my air filter after every ride. To be honest tho, I rode all day in some somewhat dusty red dirt conditions and went to a sandy riding spot the next day without cleaning it..BUT i cleaned it last night (didnt re-oil yet tho) and i just took it out and it did it. It could be jetting..But i checked my sparkplug wasnt white or black
[/b][/quote]
You can't just randomly pull the spark plug and tell what your jetting is like. What year is your quad and what mods do you have? What is your jetting?
[/b][/quote]

Everything is completely stock.. 2007 450er Sea Level

On a side note i just went check my shifter and somethings definatly wrong.. I held in clutch..shifted to first..(bikes off whole time) ...then shifted to 2nd..shifter lever ALL the way up..neutral..not 2nd..I let off..pul it up again..no 2nd..after like 4 tries it finally goes into 2nd.. Wtf

Also bueller..my tranni oil is still stock, do you think changing that could help? I have the 80/85 or w/e 2 stroke tranny oil in the garage just never got around to changing it.
 
1 - 15 of 15 Posts
Top