Honda TRX 450R banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
New thread for an old problem. I’ve read through most of the posts about the motor running hot and I’ve replaced/fixed the recommended issues.
So here goes... 2005 TRX450R, ported head, 480 big bore, 12:1 CP piston, stage 2 HotCam, Hinson basket and clutch, Half Gas (race fuel mix), Amsoil synthetic oil, and 80w Gearsaver. I’m running the stock carb with a 180 main, 52 slow, Uni filter, open air box, and Pro Circuit Ti4 exhaust. I’ve replaced the whole radiator, removed the thermostat, and wired the fan to run continuously. The impeller is working as it should. After the radiator was replaced, there is still some coolant coming out of the overflow tube after a hot lap on the Mx track. Someone mentioned that my head could be over ported causing the cooling issues. Any other thoughts?
 

·
Making HP ain’t free. . .
Joined
·
4,352 Posts
Why do you say that it’s running too hot? Do you have an in-line coolant temperature gauge? Put your thermostat back in. Removing it won’t help. The coolant needs time to exchange heat while it’s in the radiator And the thermostat will make sure that happens properly.

An “over ported” head will not cause your engine to overheat. If the porting got into the coolant, which sometimes happens, it will be in the intake runner of the head. That is a vacuum area, it will pull coolant into the runner and into the cylinder, but won’t overheat. It will be pretty evident if that is happening when you look in the intake on your head and the back side of the valves.

Sounds to me at first glance that you have a bad head gasket.
 

·
Registered
Joined
·
2,351 Posts
Hoser has it covered. Chased that issue for a while several years ago. Never over heated running easy but run it hard for a while and it would spew out the hose. Ended up being the head gasket would leak when ran at high rpm for extended times.
 

·
Truck Yea
Joined
·
5,534 Posts
Hoser has it covered. Chased that issue for a while several years ago. Never over heated running easy but run it hard for a while and it would spew out the hose. Ended up being the head gasket would leak when ran at high rpm for extended times.
same issue im having. waiting to redo the head gasket
 
1 - 5 of 5 Posts
Top