Honda TRX 450R banner
1 - 8 of 8 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
I went riding this weekend at Haspin Acres in Laurel, IN great place, but when i was drag racing for alittle bit. my motor would bog down. it would come out of the holeshot fine, 1st 2nd, 3rd, but between 3rd and 4th and or 4th to 5th it would just bog down almost till i down shifted to 2nd didn't want to go. but once i got it in 1st it would be fine and start shifted again back to 3rd and 4th bog down again. Then after fifteen to twenty minutes of riding i got all the way down the drag strip and it would even let me go. it just started to bog down so i had to keep the rev up a little bit a limp it back to the truck and check things out. took all the front plastic off to check out the spark plug, maybe it fouled out i don't know? but looking at it, it looked white, i was told it should look cinnamon brown. plus to boot it all, the bolt in the gas tank strip out it just spins. after taking it all the front plastic off draining the gas in the carburator, i think that what he did to let maybe some trash out. but the filter looked fine. plus while all the stuff was off, we would rev it up a little bit it would sputter and spit sounds. plus i didn't change the spark plug because they didn't have one there. so we just cleaned it up. put everything back on started it up and started to go fine, went trail riding, no problem, but went back to drag racing to see if it done it again. after about 10 passes it would bog down again. but i would down shift and it would be fine. and i would go on then i would make a couple a pases no problem. i would just do after a few passes. So last night i was making a couple of passes not really riding it too much too see if it was going to bog down again and it didn't. but i didn't ride it all that much see if it will, any suggestion would be greatly appreciated. I only had it for about three months too, also i have that extended warranty and just asking could i just take it to Honda and say whats up and them fix it or diagnose it of free of charge or is that covered thanks. Bye the way everything is stock
 

·
Registered
Joined
·
82 Posts
Sounds like an air leak. Make sure the boots on each side of the carb are connected. Are you running an air box lid? What size main jet are you running?
 

·
Registered
Joined
·
218 Posts
I am thinking along the same lines as you thesb. Give us you jetting and if you are using an airbox lid or not. Also make sure the fuel line isn't bound up or anything like that. I did that to mine once! LOL When I installed the new hotstart cable I somehow spun the gas tank around the wrong way so that the gas line was kinked. It would run fine in first through third but when I would fourth it would bog down and then cut off. Or it could be an air leak as thesb suggested!
 

·
Registered
Joined
·
5,846 Posts
is the airfilter dirty? i'm going to haspin saturday most likely, its really dusty their so you have to keep an eye on the air filter.
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #5 ·
Every thing is stock on the machine and I have an air lid on it also. Also does any one know about how the warranties work too like with the gas tank bolt being striped where the bolt just spins around and won't come out.
 

·
Registered
Joined
·
5,846 Posts
Even though you have the lid on the filter can still get dirty, if you care about your machine you'll keep an eye on it.
 

·
Registered
Joined
·
2,411 Posts
u didnt need to take ur whole front plastics and gas tank off to get the plug out. there is a dip in the bottom of the gas tank and u can get it out there.
 

·
Registered
Joined
·
91 Posts
Check the fuel shut off valve. Sometimes it will restrict the flow of fuel and you will run out of fuel on hard pulls. The white on the spark plug indicates that you are for sure running lean. Pretty much check the whole fuel system for resrictions. Everything from the fuel line to the jets in the carb.
 
1 - 8 of 8 Posts
Top