Honda TRX 450R banner
1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a clicking noise that sounds like its coming from the rear of the swing arm ,when I put it on a stand it doesnt do this , could it be the bearings? Has anyone else had this problem ? I have only had the quad 6 mos. any help would be appreciated.
Thanx,
Mike
 

·
Registered
Joined
·
3,020 Posts
Originally posted by 450R_Rider@Sep 19 2004, 06:53 PM
I have a clicking noise that sounds like its coming from the rear of the swing arm ,when I put it on a stand it doesnt do this , could it be the bearings? Has anyone else had this problem ? I have only had the quad 6 mos. any help would be appreciated. 
                          Thanx,
                                  Mike
<div align="right">index.php?act=findpost&pid=19241
[/quote]


This sounds like your berring I would get that checked on.
 

·
Registered
Joined
·
83 Posts
Originally posted by 450R_Rider@Sep 19 2004, 08:53 PM
I have a clicking noise that sounds like its coming from the rear of the swing arm ,when I put it on a stand it doesnt do this , could it be the bearings? Has anyone else had this problem ? I have only had the quad 6 mos. any help would be appreciated. 
                          Thanx,
                                  Mike
<div align="right">index.php?act=findpost&pid=19241
[/quote]
I had the same problem with my bike, it was the axle nut had come loose and there wasn't enough tension on the carrier bearings. I loosened the jam nut(which wasn't very tight) then re tensioned the main(thicker) nut. Remember these nuts are reverse threads.
 
1 - 4 of 4 Posts
Top