Honda TRX 450R banner
1 - 7 of 7 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
Just finished up putting oil coolant and everything else on my fresh build. No spark to the plug nor am I getting power thru the coil. Not very electrical savvy however I did clean the grounds anyone got any ideas. Also it ran before I tore it down. Hasn't ran for a year.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4 Posts
weak or no spark?
YES - ? Faulty spark plug
? Fouled spark plug
? Loose or disconnected ignition system wires
? Broken or shorted spark plug wire
? Faulty ignition coil
? Faulty exciter coil
? Faulty ignition pulse generator
? Faulty engine stop switch
? Faulty ignition switch
? Faulty ignition control module (ICM)

Copied from service manual.

Note* aside from swapping for a new plug ( which you should do first ) is pick up a peak voltage adapter for your multimeter if you have one. You would need to check the entire ignition system starting from A-B and work your way down the list to find the culprit.

Also, shoot me a message for more info on service manual ?
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #6 ·
Found the problem there's a 3 pin connector coming from stator also a 3 pin connector for something else can't remember had it plugged into wrong plug in I have spark now


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2 Posts
I have the same problem, I've never messed with wiring an I have a new coil an new spark plug an it’s still not getting spark??
 
1 - 7 of 7 Posts
Top