400ex wont start by cranking and battery wont charge - Honda TRX Forums: Honda TRX 450R Forum

Reply
 
LinkBack Thread Tools
Old 01-31-2010, 11:57 PM   #1 (permalink)
300EX Rider
 
Join Date: Sep 2008
Location: angola, Indiana
Posts: 725
Send a message via MSN to 55stone
Default

hey guys i bought a 400ex blown up that was already tore down and the guy didnt have money or the know how to put it back together... but a new clutch in it,11:1 piston, sparks key, new stock head and valves, new frame...anyways.. the thing wont start with the starter... it will start fine and easy if i push start it. it runs fine too once its started... anyways i have a stock exhuast on it still and idk what jetting is in it.. but i was anxious to see if it ran...anyways broke it in..and have rode it like 4 times or so.. the battery also wont charge while its running.. it could be a bad battery i have no idea what shape it was in when i got it.like i said it was already tore down and dont know the old owner or have his number.. so what do you guys think? probably jetting and its cold out for the starting issue. what should i do..should i go up wiht the main and take the pilot jet to like a 40... is the stock needle alright??? never had a 400, could a big factor be the fact i have the stock exhuast on it stil or does that not really matter.....but now what about the battery not charging? bad battery or stator or whats your opinion on this... plz give me any ideas you have.. throw everything out there..
thanks a bunch
stone
__________________

05
thanks to dustin at Quad Innovations for everything and amazing suspension componets.
only thing left is motor work
55stone is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-21-2010, 03:37 PM   #2 (permalink)
300EX Rider
 
RIDE RED's Avatar
 
Join Date: Jun 2004
Location: Peoria,AZ
Posts: 567
Default

Check for a after market ign box.Can cause both problems.A (big gun)for example ign box wont start unless it has 12v while cranking.Try jumper cables from a good 12v battery & see if it starts-if so the battery is most likely bad.Jetting-I have a white bros slip on & holes in air box lid,foam filter-the only change I made is the main jet to a 160 & adjusted the air /fuel screw out until the decel pop was gone Runs Perfect!!!!
__________________
Dave B
Peoria,AZ

*2000 400 EX was mine now hers*

**04 450R**
DASA clasic exhaust
RacersEdge stock bore build,updated oem crank balanced by CrankWorks,Venom piston 12.25 to 1.
RacersEdge rec port & polish,+1 ferrea valves,oem springs.
Hotcams stage 2
Sparks jet kit
Sparks filter kit
No Toil air filter & oil
Maxxis rzr (front),DuneTracker(sand)
Kenda claws on ITP baja wheels(rear),Haulers(sand)
TagMetals bumper
PRM full skid plate
BlingStar dual sprocket guard
GTThunder rotor guard
PRM six pack rack
BlingStar factory series nerfs
SimpleRacing HID lights 6000K
Trail tech X bars & clamp kit with computer,ODI lock on grips
Prodesign kill switch
T.M.Designworks chain slider kit
JDPerformance +2 A-arms
GTThunder respring,revalve,MX link
CCP steering stabilizer
Dark Synergy clutch springs
RIDE RED is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:17 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0